Jump to content
  • Login

    You are currently not logged in to the forum.

    To comment, upload files, subscribe to answers - you need to login.

f2065

Обновление форума

Recommended Posts

У меня тож такая фигня , больше на парася похож этот хомяк  :gokingly:

ae114bb51e12dd2161ecd1452f0b5236b2d99828

Share this post


Link to post
Share on other sites

Я подозреваю, что это глюк яндекса, у нас всё норм...

Свинья то кажется с piggy-сайтов... Есть подозрение что это не глюк яндекса, а фича - он не favicon берёт, а где-то в севоих в тематических каталогах...

Нет ли какой-то ошибочной дубликации ключей в сервисах яндекса?

 

Тест яндекса действительно свинью показывает - http://favicon.yandex.net/favicon/honda-hybrid.ru

Буду исследовать. Главное что на хостинге же не пересекалось ни как с piggy - тут вордпресса нет, а там форума не было...

Share this post


Link to post
Share on other sites

опять эти пид....... просочились к нам 

 

2d57e39f619b8a3220cb8a431425cf16b2d99828

Share this post


Link to post
Share on other sites

Форум немного поменял адрес (решение начальства) - вместо honda-hybrid теперь hondahybrid, большинство ссылок в постах и т.п. всё что было в базе - тоже изменено, так что в принципе смена адреса почти прозрачно произведена.

Вроде багов нет, всё работает.

 

Со старого адреса honda-hybrid - редирект на hondahybrid, однако в отдалённой перспективе всё может быть (старый адрес может и пропасть), так что обновите/добавьте закладки в браузерах на новый адрес.

Share this post


Link to post
Share on other sites

Собственно вернулись на старый адрес, нормальный, без дефиса, что лучше для seo и т.д.

Я уже не помню по какой причине раньше переезжали, но сейчас так будет лучше. :)

А домен с дефисом так и будет продлеваться для редиректа, это само собой.

Share this post


Link to post
Share on other sites

С дефисом лучше, более понятно. :(

То-то я думаю, техобслуживание висит, а оказывается адрес поменялся.

Share this post


Link to post
Share on other sites

Сегодня зашел и не понятно, такое чувство, что что-то пропало в интерфейсе. :unsure:

Share this post


Link to post
Share on other sites

Бл, как в конце концов картинки подгружать в этой новой оболочке??? Инструкций нет по форуму. А то, что у меня есть - это "прикрепленные файлы, обзор - загрузка не удалась" - и всё.

Раньше вообще проблем никаких не было. :dontnow:

Share this post


Link to post
Share on other sites

Бл, как в конце концов картинки подгружать в этой новой оболочке??? Инструкций нет по форуму. А то, что у меня есть - это "прикрепленные файлы, обзор - загрузка не удалась" - и всё.

Раньше вообще проблем никаких не было. :dontnow:

А попробуйте сюда положить именно ту картинку что не получается загрузить в виде zip/rar-архива…

В принципе вроде с загрузкой картинок ни у кого проблем нет. Однако замечу что этот движок проверяет содержимое картинки и картинка должна быть не битой и расширение (png/jpg/gif/tif) должны соответствовать реальному формату данных.

На старом форуме не было проверок подлинности формата, и постоянно нам грузили под видом картинок всякие php-скрипты переименованные…

 

tif/bmp - просто как файлы, png/jpg/gif - с автопросмотром.

test_tif.tif

test_bmp.bmp

test_png.png

test_jpg.jpg

test_gif.gif

Share this post


Link to post
Share on other sites

Инструкция по приложению изображений к сообщению.

 

Нажимаем "Расширенная форма"

Снимок0.PNG

Нажимаем "Обзор"

Снимок1.PNG

Выбираем файл и нажимаем "Открыть"

Снимок2.PNG

Нажимаем "Загрузить"

Снимок3.PNG

Файл к сообщению подцеплен, если хотим добавить в текст сообщения, нажимаем "Добавить в сообщение"

Снимок4.PNG

Файл вставлен в сообщение

Снимок5.PNG

Share this post


Link to post
Share on other sites

Всё так и делаю, но после "загрузить" пишет "Ошибка Загрузка не удалась".

Share this post


Link to post
Share on other sites

Может вот в этом дело???: "Использовано места 7,9МБ из 500К (Макс. размер для одного файла: 512МБ)".

500К это как?

Share this post


Link to post
Share on other sites

Типа "бана" что-то в мой адрес? :( 

Share this post


Link to post
Share on other sites

Может вот в этом дело???: "Использовано места 7,9МБ из 500К (Макс. размер для одного файла: 512МБ)".

Поправил, да. Забыли настроить уровни хранилища для групп (админка - пользователи - Member Groups - Manage Member Groups - группы - глобальные настройки - дисковая квота).

Прописал 200мб на пользователя.

Share this post


Link to post
Share on other sites

Вот  спасибо! :yahoo:

post-263-0-88075100-1513934060_thumb.jpg

Share this post


Link to post
Share on other sites

Обновления:

 - кол-во непрочитанных постов в форумах (красная цифра в скобках показывается в списке форумов);

 - цитирование выделенного мышью текста;

 - поправлены шаблоны уведомлений подписок и т.п.;

 - немного дописана руссификация;

 - функционал модерирования активирован (выдача предупреждений, баллов и т.п.);

 - и несколько ещё мелких модификаций.

Share this post


Link to post
Share on other sites

цитирование выделенного мышью текста;

Очень удобно!!!

Share this post


Link to post
Share on other sites

как TAPATALK подключить к форуму?

Edited by ХиРурГ

Share this post


Link to post
Share on other sites

как TAPATALK подключить к форуму?

А он нужен? Есть же мобильная версия форума…

Share this post


Link to post
Share on other sites

 

как TAPATALK подключить к форуму?

А он нужен? Есть же мобильная версия форума…

удобно. что то написали, уведомление пришло. несколько месяцев не заходил на форум, после того как перешли на другую платформу, и в тапаталк пропал наш форум

Share this post


Link to post
Share on other sites

вопрос: на ноуте у меня win 10 + яндекс браузер если курсором провести по шарикам вверху страницы звук есть, на ББ win 7 + яндекс браузер - звука нет. Что я делаю не так?

Share this post


Link to post
Share on other sites

и в тапаталк пропал наш форум

Приделаем…

 

провести по шарикам вверху страницы звук есть

Это просто забыли его выключить. Вообще звук должен был быть выключен у всех (надоедает быстро)… Но в ряде браузеров звук действительно не работает и если он включён. Скрипт с этими шариками писали не мы, это разработчики яндекса его написали несколько лет назад для форумов.

Share this post


Link to post
Share on other sites

 

и в тапаталк пропал наш форум

Приделаем…

Как сделаете, скиньте информацию пожалуйста

 

провести по шарикам вверху страницы звук есть

Это просто забыли его выключить. Вообще звук должен был быть выключен у всех (надоедает быстро)… Но в ряде браузеров звук действительно не работает и если он включён. Скрипт с этими шариками писали не мы, это разработчики яндекса его написали несколько лет назад для форумов.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.



×
×
  • Create New...