Jump to content
  • Login

    You are currently not logged in to the forum.

    To comment, upload files, subscribe to answers - you need to login.

Sign in to follow this  
Push-tet

Как убить мозги китайским USB-шнурком mini-VCI j2534.

Recommended Posts

!!! НИКОГДА НЕ ПРОШИВАЙТЕСЬ КИТАЙСКИМИ USB-ШНУРКАМИ !!!

В данной теме собраны неудачные попытки прошивки Honda Hybrid с помощью китайских USB-шнурков mini-VCI j2534.
Если Ваш кабель похож на этот:
post-703-1497794305,9469_thumb.jpgpost-703-1497794305,9251_thumb.jpg
Не пытайтесь прошить автомобиль! Берегите своё здоровье, время и деньги.

Ниже несколько поучительных историй.



Ребята выручайте! Сегодня пытался обновиться кабелем Mini-VCI J2534 как pagon1988
прогой Honda Pass-Thru. Базы от 2012 года подсунул.
При обновлении на 3% также вылезла ошибка, НО на приборке вылезло кучу ошибок Чекэнжин, ИМА и прочие!
Знак индикатора большой батареи на панели пропал.
Читал, что нужно ошибки эти сбросить, захожу в HDS и начинается самое веселое!((( Прога не увидела Vin машины, выбираю предыдущий (свой), подсовываю, вручную пишу пробег, сам выбираю марку авто и год. Далее прога пытается прописать все данные в ЭБУ, выдает ошибку.
Ладно.. далее захожу в прогу, сканирую на DTC, ошибок куча (по программе в блоке управления).
Пытаюсь затереть, пишет, что "Автомобиль HEV не может выполнить DTC clear в состоянии READ to DRIVE. Установите зажигание только в положение ВКЛ."
Ключ вставлен, включено зажигание. Ничего не происходит! Ошибки не стираются!
Я в печали!!! В чем может быть проблема? В кабеле или в мозгах? Выручайте...

Share this post


Link to post
Share on other sites

pagon1988, попробуй повторить всё что делал, но из ECUDB скопируй только один файл ecu.mdb, а остальные не копируй...

ну, и есть предположение, что кабель может быть урезанный...

 

---------- Добавлено в 01:37 ---------- Предыдущее сообщение было размещено в 01:34 ----------

 

Ребята выручайте! Сегодня пытался обновиться кабелем Mini-VCI J2534 как pagon1988

прогой Honda Pass-Thru. Базы от 2012 года подсунул.

При обновлении на 3% также вылезла ошибка, НО на приборке вылезло кучу ошибок Чекэнжин, ИМА и прочие!

Знак индикатора большой батареи на панели пропал.

Читал, что нужно ошибки эти сбросить, захожу в HDS и начинается самое веселое!((( Прога не увидела Vin машины, выбираю предыдущий (свой), подсовываю, вручную пишу пробег, сам выбираю марку авто и год. Далее прога пытается прописать все данные в ЭБУ, выдает ошибку.

Ладно.. далее захожу в прогу, сканирую на DTC, ошибок куча (по программе в блоке управления).

Пытаюсь затереть, пишет, что "Автомобиль HEV не может выполнить DTC clear в состоянии READ to DRIVE. Установите зажигание только в положение ВКЛ."

Ключ вставлен, включено зажигание. Ничего не происходит! Ошибки не стираются!

Я в печали!!! В чем может быть проблема? В кабеле или в мозгах? Выручайте...

Выключи зажигание, отсоедини кабель, включи зажигание, подсоедини кабель, проверь на ошибки снова, далее по ситуации... Но сама ситуация стремная какая-то...

 

---------- Добавлено в 01:44 ---------- Предыдущее сообщение было размещено в 01:37 ----------

 

прогой Honda Pass-Thru. Базы от 2012 года подсунул.

Как базы подсовывал? Только из ECUDB файлы? Или прошивки тоже скопировал?

Объясняю, на всякий случай, для всех...

В файле ecu.mdb - описание версии баз для программы (т.е. где что лежит и для какой машины), а сами прошивки - это куча файлов с расширением *.rwd (например 1K101-RBJ-A040-M1.rwd). И если подсунуть только описание без самих файлов, то будут проблемы!

Share this post


Link to post
Share on other sites

Еще, информация к размышлению... Как бывает... :eek::confused::rolleyes:
post-1413-1497794305,7878_thumb.jpg

Share this post


Link to post
Share on other sites
Выключи зажигание, отсоедини кабель, включи зажигание, подсоедини кабель, проверь на ошибки снова, далее по ситуации... Но сама ситуация стремная какая-то...

Делал. Ошибки остаются. Машина не заводится!!! Стереть не могу.

 

 

Как базы подсовывал? Только из ECUDB файлы? Или прошивки тоже скопировал?

 

Скопировал прошивки все, далее по годам заменял файлы.

 

Еще, информация к размышлению...

Кабель должен быть качественным. Работает с тойотами, вольвами и тд. Параметры ИМА невидит. Очень надеюсь, что просто он не может стереть ошибки

 

---------- Добавлено в 20:00 ---------- Предыдущее сообщение было размещено в 19:59 ----------

 

*не видит

надеюсь, что не убил мозги, т.к. если бы убил, то в hds шариться по разделам меня бы вообще не пускали...

Share this post


Link to post
Share on other sites

Ошибки по всем модулям или только pgm-fi? Я так понимаю ты его начал шить?

Share this post


Link to post
Share on other sites
Ошибки по всем модулям или только pgm-fi? Я так понимаю ты его начал шить?

Да его начал шить!

Ошибки по всем модулям, но они стираются, но появляются сразу снова, т.к. все по взаимодействию с модулем pgm-fi.

В нем только одна ошибка (ошибка программирования, возникает почти у всех при перепрошивке, потом просто стирается).

Share this post


Link to post
Share on other sites

А еще раз шить не пробовал? Мне кажется, что уже нечего терять... (((

Маловероятно что кабель не может потереть ошибки, только если модуль не дает.

Share this post


Link to post
Share on other sites

Еще раз не пробовал.. Думаю не поможет, этот кабель не может видать(((

Да, скорее всего модуль не дает. Вопрос: что сделать, чтобы дал?)))

Share this post


Link to post
Share on other sites

Прошить до конца...

У меня ошибки всякие выскакивали примерно на 3% и висели до конца прошивки модуля (выключения зажигания).

Похоже, что у тебя шиться он уже начал, но что-то пошло не так...

 

---------- Добавлено в 02:20 ---------- Предыдущее сообщение было размещено в 02:17 ----------

 

попробуй скачай j2534 по ссылке из первого сообщения темы... там скорее всего старая версия лежит, она-то тебе и нужна.

если уж официальным софтом не прошьет, то в кабеле дело... и тебе останется надеяться, что модуль не умер и искать him.

 

---------- Добавлено в 02:21 ---------- Предыдущее сообщение было размещено в 02:20 ----------

 

Главное - не вешай нос! Всё решаемо!

 

---------- Добавлено в 02:21 ---------- Предыдущее сообщение было размещено в 02:21 ----------

 

Главное - не вешай нос! Всё решаемо!

Share this post


Link to post
Share on other sites

Завтра буду искать диагноста с другим кабелем, будем сбрасывать ошибку, ну и принесу прогу, попробуем прошить!

 

---------- Добавлено в 21:23 ---------- Предыдущее сообщение было размещено в 21:22 ----------

 

вопрос: есть кто из екб или области с himом?)))) в долгу не останусь!

Share this post


Link to post
Share on other sites
Да его начал шить!

Ошибки по всем модулям, но они стираются, но появляются сразу снова, т.к. все по взаимодействию с модулем pgm-fi.

В нем только одна ошибка (ошибка программирования, возникает почти у всех при перепрошивке, потом просто стирается).

купи новые мозги(контракт) за 1000 руб и больше не пытайся

Share this post


Link to post
Share on other sites
купи новые мозги(контракт) за 1000 руб и больше не пытайся

 

Это уже последнее дело. Сначала нужно попытаться восстановить эти...

Share this post


Link to post
Share on other sites

После такого думаю желающих прошить самостоятельно поуменьшится))

Share this post


Link to post
Share on other sites

Итак, на сегодняшний день дела такие:

Вчера после снятой клеммы аккума на ночь, ошибки не стерлись. Блок PGM-FI также в состоянии "Ошибка программирования".

Пробовал еще раз перепрошить, получил опять ошибку на 3%.

[ATTACH=CONFIG]3020[/ATTACH][ATTACH=CONFIG]3021[/ATTACH]

Созвонился с диагностом (самый норм в нашем городишке, занимался еще чип-тюнингом), притащили машину. Ну конечно ХИМ-кабеля у него не оказалось. Подключили Бошевский универсальный кабель, машину видит, блок видит, пишет также "ошибка программирования". Значит мозги живые)))

У него еще нашелся кабель интерфейса J2534. Поставили Honda pass-thru, но кроме блока SPS и то, что ему не надо обновлять прошивку, он не увидел ничего!

Вот такие дела...

Теперь два пути я вижу:

1. Ехать к официалам в ЕКБ. Позвонил им, они говорят, что сейчас у них все онлайн. Приехал, тебя подключили к стационарному устройству. И все. Твои проблемы решают чуваки онлайн в головном центре (как-то так). Говорят праворукие берем, скинул им свой вин, после праздников скажут что да как... Тащить придется на эвакуаторе (80км до екб).

2. Все таки отыскать кабель ХИМ и попробовать прошиться через ECU... Не знаю..

Ребята, что посоветуете?

post-703-1497794305,8088_thumb.jpg

post-703-1497794305,8423_thumb.jpg

Share this post


Link to post
Share on other sites

Я бы на праздники поискал ХИМ и попробовал бы , должно получиться , если нет ХИМ то к официалам :yes:

Share this post


Link to post
Share on other sites

повторите программирование, делая ключ зажигания включен. если никаких проблем не обнаружено, замените блок ecm / pcm, tcm, или mcm и повторите программирование. это дословный перевод ошибки. во время прошивки зажигание было включено?

Share this post


Link to post
Share on other sites
Я бы на праздники поискал ХИМ и попробовал бы

 

ХИМа нет(((( МОЖЕТ У КОГО ЕСТЬ В ЕКАТЕРИНБУРГЕ, ОТЗОВИТЕСЬ!!

 

 

во время прошивки зажигание было включено?

 

Конечно!)))

Share this post


Link to post
Share on other sites
Сделай фото шнурка которым пытался шить

 

Вот кабель [ATTACH=CONFIG]3022[/ATTACH]

post-703-1497794305,8827_thumb.jpg

Share this post


Link to post
Share on other sites

Итак, оживил авто)))

Нашел у нас в городе кабель Tactrix Open Port (j2534) у одного диагноста. Интересная особенность: при первом подключении к авто этим кабелем, начали ставиться еще дрова Tactrix Bootloader! Вот видимо чего не хватает нашим китайским кабелям для прошивки :)

В итоге прошил блок управления двигателем раза с 10го (прога ни в какую не хотела увидеть обновления) с версии J560 на J570. Машина завелась!)))))

Теперь вылезла ошибка вариатора, что у него с ЕБУ несовместимые прошивки. Ну по аналогии давай пробовать дальше... Теперь прога вообще перестала определять версии прошивок и обновления для них. Причем кабель моргал в ОБД (данные получал), а программа просто висела, не потребляя ресурсов на стадии соединения с авто.

Забил на это и время поджимало.. Машина едет, D моргает, чек горит. Никаких изменений в поведении в худшую сторону)))

Поехал в Екб к официалам (на Новосибирской) по-тихоньку своим ходом (70-80 км/ч).

Прошили все остальное (варик тоже на J570, IMA-motor и батарею - c J510 аж на J630!). Цена вопроса 1650р + мойка.

Вот таким сложным и нервотрепным путем прошло мое обновление))))))

Результаты по первым ощущениям такие же, как у всех. Расход пока ехал домой такой же. Батарея используется чаще. В горку не садится в нуль и НЕ ЗАРЯЖАЕТСЯ! Машина на ECO едет гораздо бодрее.

Пока все! НЕ ШЕЙТЕСЬ КИТАЙЦАМИ!)))))))))

Share this post


Link to post
Share on other sites
Итак, оживил авто)))

Да уж, "веселое" обновление. Главное, что всё обошлось без замены блоков и т.п.

Share this post


Link to post
Share on other sites

Всем привет! Подскажите кто-нибудь прошивался китайцем?

Машина CR-Z 2010 япония, поставил XP на виртуалку, установил HDS и Honda pass thru последний 4.9 всё по инструкции. Диагностика работает замечательно, запустил программатор Pass thru подключился к авто, на двигатель и варик обновлений не нашлось, тыкнул IMA motor нашлось обновление нажал прошить.. на 1% вылезла ошибка IMA на 3% чек высветился и процес прекратился с ошибкой 50 якобы подключение оборвало(зажигание включенно, акум заряжен). Теперь ошибка има горит по диагностике говорит сбой программирования мозгов. Пробовал еще пару раз прошить таже песня до 3% и вылет. Машину пока не заводил.

Вопрос, что могло быть не так? может скорость порта нужна определенная(стоит 9600), виртуальная сетевая стоит адрес правильный.

Share this post


Link to post
Share on other sites
Всем привет! Подскажите кто-нибудь прошивался китайцем?

Машина CR-Z 2010 япония, поставил XP на виртуалку, установил HDS и Honda pass thru последний 4.9 всё по инструкции. Диагностика работает замечательно, запустил программатор Pass thru подключился к авто, на двигатель и варик обновлений не нашлось, тыкнул IMA motor нашлось обновление нажал прошить.. на 1% вылезла ошибка IMA на 3% чек высветился и процес прекратился с ошибкой 50 якобы подключение оборвало(зажигание включенно, акум заряжен). Теперь ошибка има горит по диагностике говорит сбой программирования мозгов. Пробовал еще пару раз прошить таже песня до 3% и вылет. Машину пока не заводил.

Вопрос, что могло быть не так? может скорость порта нужна определенная(стоит 9600), виртуальная сетевая стоит адрес правильный.

Вот если бы внимательно читал тему то все тут пишут - "не надо прошивать китайскими шнурками!!!" теперь ищи кого нить с ХИМом , может и вылечат , ну и второй ватиант , если не вылечиться то купить мозги http://parts.japancar.ru/?code=parts&mode=old&cl=search_partsoldng&cl_partCode=3cvFLjAwNg_1316&cl_marka=HONDA&cl_model=CR-Z

Share this post


Link to post
Share on other sites

тоесть ни один китаец не способен прошить с помощью Pass Thru? Нужно в шапке поправку сделать на это, иначе будут еще трупы:(

HIM в нашей дыре я врядли найду, видимо блок буду искать. Кстати не подскажите парт намбер блока и где находится в авто?

Share this post


Link to post
Share on other sites
тоесть ни один китаец не способен прошить с помощью Pass Thru? Нужно в шапке поправку сделать на это, иначе будут еще трупы:(

HIM в нашей дыре я врядли найду, видимо блок буду искать. Кстати не подскажите парт намбер блока и где находится в авто?

 

Прошить можно через ПассТру ТОЛЬКО качественным шнурком J2534!!! Я оживил свои мозги кабелем Tatrix J2534 (тоже через ПассТру), поспрашивай у диагностов в своем городе или у чип-тюнеров, наверняка он есть у кого-нибудь. Или едь к официалам, если машина заводится. Я так понял, что мозги перевелись в режим программирования и ждут заливки программы (висят в ошибке программирования), а раз кабель китайский (урезанный), то он не может инициировать как заливку микропрограммы, так и создать событие отката мозгов к предыдущему состоянию.

А менять блок управления тот еще геморрой (его надо прописать везде), и главное, чтобы там еще прошивка совпала с твоей...

 

---------- Добавлено в 14:54 ---------- Предыдущее сообщение было размещено в 14:49 ----------

 

 

У него блок ИМА-мотор!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...